Incident

Impact: Major incident
Affected Region(s): EU-CH2
Affected Service(s): Simple Message Notification, Elastic Volume Service, Identity and Access Management, Key Management Service, Cloud Trace Service, NAT Gateway
Incident began at 2024-06-25T11:53:14.556541Z  and ended at 2024-06-25T12:48:01.960529Z 
resolved
2024-06-25T12:48:01.903634Z 
We found no issue regarding the service. The responsible squads will investigate the issue.

resolved
2024-06-25T12:47:41.054079Z 
Update of metrics processor of the status dashboard. No impact to the services itself.

SYSTEM
2024-06-25T11:54:25.577178Z 
NAT Gateway (Network, EU-CH2, natgw) added to Incident

SYSTEM
2024-06-25T11:54:24.477158Z 
Cloud Trace Service (Management & Deployment, EU-CH2, cts) added to Incident

SYSTEM
2024-06-25T11:54:23.924203Z 
Key Management Service (Security Services, EU-CH2, kms) added to Incident

SYSTEM
2024-06-25T11:54:23.165312Z 
Identity and Access Management (Security Services, EU-CH2, iam) added to Incident

SYSTEM
2024-06-25T11:54:22.384124Z 
Elastic Volume Service (Storage, EU-CH2, evs) added to Incident