Incident
Impact: Minor incident (i.e. performance impact)
Affected Region(s): EU-CH2
Affected Service(s): NAT Gateway, Identity and Access Management, Key Management Service, Cloud Eye, Elastic Cloud Server, Cloud Backup and Recovery
Incident began at 2024-01-16T02:21:33.491085Z and ended at 2024-01-25T09:02:07.589019Zresolved
2024-01-25T09:02:07.587737Z
The offical end time was changed to 2024-01-16 02:15. Outage < 10min for internet access
analyzing
2024-01-25T08:45:11.766783Z
Categorization was changed as the Incident had no customer impact and no service had a outage, only some services where not reachable from the internet for a short time.
resolved
2024-01-23T09:44:32.310904Z
Unexpexted Maintenance on the internet Link from external service provider. API (test) fail as external access was not possible. Service where not interrrupted.
resolved
2024-01-16T07:57:48.283020Z
no real issues found